The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

whm & cpanel high cpu use

Discussion in 'General Discussion' started by erkan, Jul 12, 2006.

  1. erkan

    erkan Registered

    Joined:
    Dec 10, 2001
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    hi,

    i have a very big problem,
    Every day around the same time I've been seeing a big jump in CPU / load, and it looks like

    my users login cpanel or whm cpu load very high

    update whm , apache, mysql vs. I dont know wrong, please help!

    sample

    14:29:36 up 2 days, 2:05, 3 users, load average: 13.03, 5.66, 3.06
    USER TTY FROM LOGIN@ IDLE JCPU PCPU WHAT
    root pts/2 88.248.161.143 13:27 1:31 0.03s 0.03s -bash
    root pts/3 88.248.161.143 13:42 1.00s 0.05s 0.00s w


    ==> /usr/local/cpanel/logs/access_log <==

    127.0.0.1 - kervan [12/Jul/2006:14:29:14 +0300] "GET /frontend/x/mail/pops.html HTTP/1.1" 200 0 "https://xxxxx.net:2083/frontend/x/mail/doaddpop.html" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)"
    127.0.0.1 - kervan [12/Jul/2006:14:30:40 +0300] "GET /frontend/x/mail/addpop2.html HTTP/1.1" 200 0 "https://xxxxx.net:2083/frontend/x/mail/pops.html" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)"

    ---------------

    15:06:35 up 2 days, 2:43, 4 users, load average: 9.33, 2.80, 1.81
    USER TTY FROM LOGIN@ IDLE JCPU PCPU WHAT
    root pts/0 predator.liquidw Mon23 39:18m 0.01s 0.01s -bash
    root pts/2 88.248.161.143 13:27 17.00s 0.05s 0.05s -bash
    root pts/3 88.248.161.143 13:42 1.00s 0.07s 0.00s w

    -----------
    ==> /usr/local/cpanel/logs/access_log <==

    nd/x/mail/email.html" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)"
    88.248.161.143 - orjin [12/Jul/2006:15:06:09 +0300] "GET /frontend/x/mail/email.html HTTP/1.1" 200 0 "http://xxxxx.net:2082/frontend/x/mail/autores.html" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)"
    88.248.161.143 - orjin [12/Jul/2006:15:06:24 +0300] "GET /frontend/x/mail/autores.html HTTP/1.1" 200 0 "http://xxxx.net:2082/frontend/x/mail/email.html" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)"
    88.248.161.143 - orjin [12/Jul/2006:15:06:29 +0300] "GET /frontend/x/mail/email.html HTTP/1.1" 200 0 "http://xxxx.net:2082/frontend/x/mail/autores.html" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)"
    88.248.161.143 - orjin [12/Jul/2006:15:06:36 +0300] "GET /frontend/x/index.html HTTP/1.1" 200 0 "http://xxx.net:2082/frontend/x/mail/email.html" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)"


    server information

    WHM 10.8.0 cPanel 10.8.2-R119
    CentOS 4.2 i686 - WHM X v3.1.0

    Processor #1 Vendor: GenuineIntel
    Processor #1 Name: Intel(R) Pentium(R) 4 CPU 3.00GHz
    Processor #1 speed: 3001.441 MHz
    Processor #1 cache size: 1024 KB

    Processor #2 Vendor: GenuineIntel
    Processor #2 Name: Intel(R) Pentium(R) 4 CPU 3.00GHz
    Processor #2 speed: 3001.441 MHz
    Processor #2 cache size: 1024 KB


    memory 1gb

    Server Version: Apache/1.3.36 (Unix) PHP/5.1.4 mod_auth_passthrough/1.8 mod_log_bytes/1.2 mod_bwlimited/1.4 FrontPage/5.0.2.2635.SR1.2
     
    #1 erkan, Jul 12, 2006
    Last edited: Jul 12, 2006
Loading...

Share This Page