The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WHM / cPanel ip addresses hosed

Discussion in 'General Discussion' started by apex, Oct 15, 2013.

  1. apex

    apex Registered

    Joined:
    Oct 15, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    I was tryig to set up cloudstack, (i know it's not cloudlinux, but no main forum for it here).

    When setting up the cloudstack "host", i accidently used the main ip domain name of the server which moved all my ip addresses under it to cloudbr0 instead of leaving them on eth0 where they belong.

    Now all my main ip address blocks seem to not show up in whm and all domain names that use to have their own tied to the main shared ip (now cloudvrb1 instead of eth0)

    basic config in whm is set to eth0 with options for cloud0, and cloudvrb1

    I have no WHM access, only ssh and vnc server desktop

    I hav a lot of web site owners gonna be pissed when they see it down, someone please be a boyscout and please help me get addresses back to eth0.

    thanks in advance
     
  2. apex

    apex Registered

    Joined:
    Oct 15, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    found out by using VNC, i can get into WHM.
    still need help moving ip addresses back to eth0
    Please help, thanks in advance.
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,762
    Likes Received:
    662
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    You will need to modify the network scripts in "/etc/sysconfig/network-scripts/" on your system to ensure the IP addresses are added on the eth0 interface. This is not managed through cPanel or WHM. If the custom application you are using requires an alternate configuration, you may want to consult with them directly to see the required steps you must take.

    Thank you.
     
Loading...

Share This Page