The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

whm / cpanel login problem

Discussion in 'General Discussion' started by sassou2009, Apr 15, 2011.

  1. sassou2009

    sassou2009 Active Member

    Joined:
    May 25, 2009
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    hey guys,

    i'm having this message when i enter (mydomain.com/cpanel) or (mydomain.com/whm) :
    Code:
    Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 x.x.x.x
    please help :(
     
  2. LinuxTechie

    LinuxTechie Well-Known Member

    Joined:
    Jan 22, 2011
    Messages:
    502
    Likes Received:
    2
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Hello,

    Are you receiving the same error in all the browsers or is it browser specific?
     
  3. sassou2009

    sassou2009 Active Member

    Joined:
    May 25, 2009
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    yes all browser ! :(
     
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,447
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Does cpanel.mydomain.com work as expected?
     
  5. sassou2009

    sassou2009 Active Member

    Joined:
    May 25, 2009
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    yes it works.
     
Loading...

Share This Page