Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

WHM/Cpanel not working via web interface.. sites still online..getting Access Denied

Discussion in 'General Discussion' started by Freezer, Aug 7, 2008.

  1. Freezer

    Freezer Well-Known Member

    Joined:
    Jun 13, 2005
    Messages:
    120
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Den Haag
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Freezer

    Freezer Well-Known Member

    Joined:
    Jun 13, 2005
    Messages:
    120
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Den Haag
    Ok, really strange? but i think the time changed on the server and my post is before the question :D
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. webuser00

    webuser00 Member

    Joined:
    Aug 7, 2008
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    51
    Not sure if this should go in cPanel.. or WHM.. so here I go.


    I have someone who manages my box.. but lately he has been MIA.. and very hard to contact.

    All of a sudden I realized that I cannot reach my cpanel or whm..

    when I go to www.domain.com/cpanel It just says checking for connection.. and doesn't go anywhere.

    If I go to domain.com:2082 it says 401 Access Denied

    I tried rebooting the box.. no luck..

    Please help me ASAP!! i am a linux noobie.. so try to be detailed on your instructions for troubleshooting this

    Webuser00
     
  4. webuser00

    webuser00 Member

    Joined:
    Aug 7, 2008
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    51
    And my license is active..
     
  5. webuser00

    webuser00 Member

    Joined:
    Aug 7, 2008
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    51
    Whoa..

    Wow... can you edit my question into your post?
     
  6. webuser00

    webuser00 Member

    Joined:
    Aug 7, 2008
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    51
    Fixed the issue.

    Edit /etc/hosts.allow and add:

    cpaneld : ALL
    whostmgrd : ALL
    webmaild : ALL
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice