The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WHM displaying incorrect versions

Discussion in 'General Discussion' started by SeñorAmor2, Nov 24, 2004.

  1. SeñorAmor2

    SeñorAmor2 Registered

    Joined:
    Jul 28, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Logged into WHM this morning to change some DNS entries and I noticed the "You are running an insecure version of Apache" message. So I make my changes, and update Apache and PHP. Process completes, I shut down my browser, fire it back up and log back into WHM. It still tells me that I'm running an insecure version of Apache and tells me that I'm running a 2.x version, when I KNOW I selected the 1.33.3 (or whatever, I can't remember off the top of my head) version. It also told me that I was running an older version of PHP, and I know updated that as well. I checked with a simple phpinfo() command in a PHP file and it reported the newer version, but for some reason WHM is being a pain and not displaying info properly.

    Any thoughts?


    Also, why the heck do I have a '2' after my name now? I've never had a 2 before.
     
Loading...

Share This Page