The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WHM DNS Cluster Configuration not showing

Discussion in 'Bind / DNS / Nameserver Issues' started by pshepperd, Sep 12, 2007.

  1. pshepperd

    pshepperd Well-Known Member

    Joined:
    Feb 12, 2005
    Messages:
    147
    Likes Received:
    0
    Trophy Points:
    16
    Hey everyone,

    Hoping you can help me out, I have a strange problem with WHM cluster config, I want to setup the cluster but when I enable it.

    I see no other boxes on the screen. I have no place to enter configuration info such as IP addresses, etc.

    More specifically

    Under Cluster/Remote Access, I click configure cluster, enable dns cluster, and hit the change button.

    The page then changes to say that "enable dns clustering" is my current setting. But It doesnt show a place to configure it.

    Has it moved in WHM 11? Am I just overlooking it?

    I have been running cpanel for 6 years and have done clustering before....

    Also I tried searching the forum but couldnt find anyone with a similar problem.
     
  2. pshepperd

    pshepperd Well-Known Member

    Joined:
    Feb 12, 2005
    Messages:
    147
    Likes Received:
    0
    Trophy Points:
    16
    Solved my own problem.

    For anyone else that reads this after the fact. If you have previous dns cluster config, and that dns server is unreachable, when you go to enable it again. It takes the better part of 30 minutes.

    After I guess this server tried to contact the other one and timed out, I was presented with the rest of the configuration page.

    I just haden't waited long enough.
     
Loading...

Share This Page