The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WHM DNS Problem

Discussion in 'Bind / DNS / Nameserver Issues' started by waheed, Feb 20, 2015.

  1. waheed

    waheed Registered

    Joined:
    Feb 20, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi,

    I'm using trail version of WHM on my server and I had added my two domains in WHM according to this video:
    - Removed -

    and I've uploaded Index file on my server under both domains but its not showing Up. I don't know what is problem and how to fix it.

    My domain name are below:
    - Removed -
    - Removed -

    I will be tremendously thanks for help.
     
    #1 waheed, Feb 20, 2015
    Last edited by a moderator: Feb 20, 2015
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,482
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Both domains load for me.
     
  3. waheed

    waheed Registered

    Joined:
    Feb 20, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Thanks for your reply and help yes they are working now.
     
Loading...

Share This Page