Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

WHM DNS Problem

Discussion in 'Bind/DNS/Nameserver' started by waheed, Feb 20, 2015.

  1. waheed

    waheed Registered

    Joined:
    Feb 20, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi,

    I'm using trail version of WHM on my server and I had added my two domains in WHM according to this video:
    - Removed -

    and I've uploaded Index file on my server under both domains but its not showing Up. I don't know what is problem and how to fix it.

    My domain name are below:
    - Removed -
    - Removed -

    I will be tremendously thanks for help.
     
    #1 waheed, Feb 20, 2015
    Last edited by a moderator: Feb 20, 2015
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,309
    Likes Received:
    393
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Both domains load for me.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. waheed

    waheed Registered

    Joined:
    Feb 20, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Thanks for your reply and help yes they are working now.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice