Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

WHM Does not show usable IP's

Discussion in 'General Discussion' started by deadanon, May 3, 2013.

  1. deadanon

    deadanon Member

    Joined:
    May 3, 2013
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    So I'm having a strange issue. In WHM I have added 192.175.55.8-39

    They added fine, I then went to change an accounts IP Address and found I only have the MAIN shared IP (which is .2)

    So I went back and tried to add the 8-39 again and got this error:

    addips.png

    Well Thats strange...I decided to go back over and check reserved IP list:

    reserved.png

    None of the IPs are shown as reserved...how many IP's to I have available to me?

    noips.png

    0 IPs available...What the heck is going on? I set it up the same way on all 4 of my servers, splitting my 0/24 between them all. The other servers picked up all the ips. This server refuses to show me the usable ips.
     
  2. deadanon

    deadanon Member

    Joined:
    May 3, 2013
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    No one at all?
     
  3. deadanon

    deadanon Member

    Joined:
    May 3, 2013
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Solved my own issue.

    then re-added the ips via

     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice