Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

whm doesn't report SATA drives

Discussion in 'General Discussion' started by ANewDay, Oct 29, 2006.

  1. ANewDay

    ANewDay Well-Known Member

    Joined:
    Sep 11, 2006
    Messages:
    86
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    USA
    Using WHM 10.8.0 cPanel 10.9.0-S51 on CentOS 3.8 with the latest CentOS kernel 2.4.21-47.0.1.ELsmp #1 SMP Thu Oct 19 11:33:45 EDT 2006. When I click on "Server Information" under Server Status, it does not show my 2 Maxtor 160GB SATA drives under "Physical Disks". They are /dev/sda and /dev/sdb. :confused: Why is this?
     
  2. cPanelKenneth

    cPanelKenneth cPanel Development
    Staff Member

    Joined:
    Apr 7, 2006
    Messages:
    4,563
    Likes Received:
    43
    Trophy Points:
    308
    cPanel Access Level:
    Root Administrator
    I think it has to do with how the report retrieves information from dmesg. Apparently it looks for values at the beginning of a line, but that is not how SATA disks are reported.

    I'll put more information into this bug report http://bugzilla.cpanel.net/show_bug.cgi?id=1786
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice