The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[WHM] Email Relayer Listing Problem

Discussion in 'E-mail Discussions' started by PPNSteve, Mar 5, 2004.

  1. PPNSteve

    PPNSteve Well-Known Member

    Joined:
    Mar 13, 2003
    Messages:
    393
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Somewhere in Ilex Forest
    cPanel Access Level:
    Root Administrator
    Twitter:
    I have a problem in my WHM.. when I go to look at the email relayers I get this error:
    Anyone have any ideas on whats wrong, and how to fix it??
    I'm running WHM 9.0.0 cPanel 9.0.0-E49 RedHat 7.3 - WHM X v2.1.2
     
  2. mark1

    mark1 Well-Known Member

    Joined:
    Jan 26, 2003
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
  3. ck@phptalk

    ck@phptalk Active Member

    Joined:
    Nov 6, 2003
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Earth
    >>>Can't open file: 'sends.MYI'. (errno: 145

    It looks like your eximstats MYSQL database has to be repaired...
     
  4. ckh

    ckh Well-Known Member

    Joined:
    Dec 6, 2003
    Messages:
    356
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Phoenix, AZ
    cPanel Access Level:
    DataCenter Provider
    What great timing.

    While I wasn't getting an error, it stopped showing me the relayers.

    Simply optimizing and repairing the eximstats db via phpmyadmin fixed the problem.

    Thanks Guys!! :D
     
Loading...

Share This Page