The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WHM errors in Firefox

Discussion in 'General Discussion' started by sherwin_flight, Sep 6, 2014.

  1. sherwin_flight

    Joined:
    Nov 10, 2013
    Messages:
    6
    Likes Received:
    1
    Trophy Points:
    3
    cPanel Access Level:
    Reseller Owner
    WHM has some errors in it that make it not work in Firefox.

    I have noticed one error so far, on the "Manage Service SSL Certificates" page.

    I am using Firefox 32.0 on Win 7, and WHM 11.44.1 (build 17).

    On that page, all of the "Actions" links are broken. Clicking them does nothing, and they are all set to javascript:void(0)

    Also, clicking the "Browse Certificates" button doesn't work, and causes the page to stop responding.

    In Internet Explorer these functions all work as expected.
     
  2. avonni

    avonni Member

    Joined:
    Sep 6, 2014
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Here with Firefox everything is ok (even on the "Manage Service SSL Certificates" page.)
     
  3. sherwin_flight

    Joined:
    Nov 10, 2013
    Messages:
    6
    Likes Received:
    1
    Trophy Points:
    3
    cPanel Access Level:
    Reseller Owner
    Turns out it was a minor problem with Firefox. I restarted Firefox in Safe Mode, without any addons loaded, and WHM worked fine. When I switched back to Normal mode it still worked. I didn't have to disable any of my addons. Switching to Safe mode, and back to Normal, seems to have fixed the problem.
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page