ryno267

Well-Known Member
Mar 3, 2004
212
0
166
Chandler, AZ
cPanel Access Level
Root Administrator
Security There are no known security problems with the build of cPanel you are using!

You are running an insecure apache setup. You should run /scripts/easyapache or if you are running cPanel 7.1.9 or later (click here) to upgrade to a newer version as soon as possible to avoid your system being compromised.
and have "PHP - Latest: 4.3.8 - Installed: 4.3.4" with the broken lock next to that on the WHM main page.

Last time this happened and we ran the /upcp by cliking on that link in the quote above - the mail server went down and I had a friend finally help me out and recompile Exim and it finally worked...
You could say i'm sorta auspicious of doing this upgrade now... lol...

Our updates are set to::::
- Automatic (RELEASE tree)
- Cpanel updates: auto
- Security updates: auto

So... can I upgrade this time using /upcp without anything big happening???

and why does this not handle itself....
 

ryno267

Well-Known Member
Mar 3, 2004
212
0
166
Chandler, AZ
cPanel Access Level
Root Administrator
ok

httpd is not restarting....

I can't go back to 4.3.4 php or whatever that was... Tried doing easyapache from SSH and it wouldn't give me the option to go back to it... So i'm stuck with a non working 4.8 or whatever...

HELP
 

ryno267

Well-Known Member
Mar 3, 2004
212
0
166
Chandler, AZ
cPanel Access Level
Root Administrator
that command turns back this...
Warning: DocumentRoot [/dev/null] does not exist
[Tue Jul 20 01:05:30 2004] [warn] NameVirtualHost xx.xx.xxx.2:80 has no VirtualHosts
[Tue Jul 20 01:05:30 2004] [warn] NameVirtualHost xx.xx.xxx.2:80 has no VirtualHosts
[Tue Jul 20 01:05:30 2004] [warn] NameVirtualHost xx.xx.xxx.2:80 has no VirtualHosts
[Tue Jul 20 01:05:30 2004] [warn] NameVirtualHost xx.xx.xxx.9:80 has no VirtualHosts
[Tue Jul 20 01:05:30 2004] [warn] NameVirtualHost xx.xx.xxx.9:80 has no VirtualHosts
Syntax OK
My friend got apache to work again... Running old cpanel (R64) but did update the php just fine... I had to remove all occurances of Turck MMcache in httpd.conf...

too bad that project isnt being updated.... :(