Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

WHM Exim with Remote SMTP server

Discussion in 'E-mail Discussion' started by InteractM, Feb 6, 2015.

  1. InteractM

    InteractM Well-Known Member

    Joined:
    Apr 2, 2013
    Messages:
    135
    Likes Received:
    1
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    I have try to follow directions from this page but somehow when I try to edit Exim config file (advanced options) from WHM I'm not able to update route_list, but when I do that from a CLI (exim.conf) WHM is not picking up that config file.

    Any clue what is going on?

    Thanks
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,711
    Likes Received:
    1,794
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello :)

    Are you simply attempting to configure a smart host? If so, you can actually use the following option via "WHM Home >> Service Configuration >> Exim Configuration Manager >> Basic Editor", under the "Mail" tab:

    "Smarthost support"

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. InteractM

    InteractM Well-Known Member

    Joined:
    Apr 2, 2013
    Messages:
    135
    Likes Received:
    1
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    So I need to add there IP of the remote server which will relay eamils? Do I need to restart Exim in that case or is doing on itself after config save?

    Thanks
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,711
    Likes Received:
    1,794
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    This option is documented here:

    SmartHost Support

    Exim is automatically restarted when saving that change in the interface.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice