The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WHM FTP Backup skips accounts and stopped working

Discussion in 'General Discussion' started by RampantLion, Jul 10, 2006.

  1. RampantLion

    RampantLion Registered

    Jun 19, 2006
    Likes Received:
    Trophy Points:
    I had a problem for months where WHM Backup would skip one account during backups. I use the FTP option and it had worked fine and stopped working without me changing anything. I put in a trouble ticket with the company I lease my server from and after months, someone from Cpanel fixed it. Now, I have the same problem again and before putting in another trouble ticket, I am hoping to be able to fix this problem on my own. Once again, it skips an account and sometimes it just crashes mid-way.

    Logging into SSH as root, I put:

    rm -rf /home/cpbackuptmp/cpbackup/daily

    It freezes at "Copying homedir...." If I select it and then copy and hit enter, it continues on, but the backups are 0 megabytes.

    This is the exact error I am seeing:

    Grabbing mysql privs...Done
    Leaving timeout safety mode
    Copying mailman lists....Done
    Copying mailman archives....Done
    Copying homedir....

    At this point it freezes. The backups did work for a month or two and the only thing I can think that I changed was going from proFTPd to pure-FTPd. And I even tried going back to proFTPd, but the backups still are not being performs. I hope someone can help me with this as I can't find any information with google.

Share This Page