The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WHM Hostname A Entry Missing!

Discussion in 'General Discussion' started by jayp6969, Aug 19, 2003.

  1. jayp6969

    jayp6969 Member

    Joined:
    Aug 16, 2003
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    The server was unable to lookup an an A entry for its hostname (ns1.virtuahost.net). This is generally because the entry was never added. However this could also be the result of your nameserver(s) being down. If you would like to attempt to automaticlly add the entry,

    i get this error...what is the problem.....and also i cant see any webpages ive added http://www.virtuahost.net/ what is the problem, everything is updated.

    cPanel.net Support Ticket Number:
     
  2. MStar

    MStar Member

    Joined:
    Aug 7, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
  3. B12Org

    B12Org Well-Known Member

    Joined:
    Jul 15, 2003
    Messages:
    692
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Seattle Washington
    cPanel Access Level:
    Root Administrator
    You need to add the A record for the hostname to the dns zone. You can do this in whm. You can also manually edit the dns zone and add it there too.

    cPanel.net Support Ticket Number:
     
  4. drackox

    drackox Active Member

    Joined:
    May 6, 2004
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Dallas
    here

    do this:

    pico /etc/named.conf

    Near the top of that file there are two entries that say rndc-key or rndckey

    then do:
    pico /etc/rndc.conf
    and remove the - from rndc-conf

    find the one with a dash and remove the dash so it's all one word then....

    /scripts/fixndc

    then:
    If you are using Fedora you should also pico /etc/sysconfig/named and comment out the 'ROOTDIR=' (put a # in front of it)

    This will fix the RNDC Errors you have been having along with that annoying popup...

    Your RNDC Bind stuff will function as it should function


    do the scripts/fixndc twice...
     
Loading...

Share This Page