The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WHM initial configuration

Discussion in 'General Discussion' started by ibroughton, Jun 13, 2007.

  1. ibroughton

    ibroughton Member

    Joined:
    Jun 12, 2007
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    OK,

    So I got my cPanel and WHM installed (eventually)
    Now, I have two domains which I want to initially set up. I know the name servers are pointing to the right place as I had them set us on LXAdmin before I switched to cpanel.

    Now, no matter what I try and do, I always get "Server can not be found" errors when I try and access these domains.
    Obviously I am missing something basic in WHM.... any ideas?
     
  2. eNetHosts

    eNetHosts Well-Known Member

    Joined:
    Apr 21, 2007
    Messages:
    195
    Likes Received:
    0
    Trophy Points:
    16
    Did you fresh reinstall your operating system before installing cPanel?
     
  3. ibroughton

    ibroughton Member

    Joined:
    Jun 12, 2007
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Yeah, clean install. Was this a mistake?
     
  4. ibroughton

    ibroughton Member

    Joined:
    Jun 12, 2007
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Sorry to be impatient, but has anyone any suggestions on this?
     
  5. cjm125

    cjm125 Member

    Joined:
    Mar 15, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Leeds (United Kingdom)
    I'm also having the same problems. Have checked the iptables is not currently running however even when it try http://[serverip]/~[username] I still get a 404

    Any help would be greatly appreciated!

    Thanks
     
  6. cjm125

    cjm125 Member

    Joined:
    Mar 15, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Leeds (United Kingdom)
    OK. Got a fix for this

    Logged in through ssh and tried to restart apache - got the following error:

    httpd restart
    /usr/sbin/httpd restart: httpd not running, trying to start
    Syntax error on line 1115 of /usr/local/apache/conf/httpd.conf:
    Invalid command 'BytesLog', perhaps mis-spelled or defined by a module not included in the server configuration
    /usr/sbin/httpd restart: httpd could not be started

    Did a bit of googling and found out that I needed to recompile the mod_log_bytes module, using the following code:

    cd /usr/local/cpanel/apache
    /usr/local/apache/bin/apxs -iac mod_log_bytes.c

    Then restarted apache

    httpd restart

    Everything is fine now!
     
  7. ibroughton

    ibroughton Member

    Joined:
    Jun 12, 2007
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    I also got that error message (Just commented out that line and restarted! LOL)

    Anyway, have now uncommented the line, did as suggested above.... still nothing...

    Any more ideas?
     
  8. eNetHosts

    eNetHosts Well-Known Member

    Joined:
    Apr 21, 2007
    Messages:
    195
    Likes Received:
    0
    Trophy Points:
    16
    You need to ask your host to check over your DNS and hostname settings, including checking all services and cPanel is running properly.

    Alternatively if you contact us via IM or cPanel Forums PM we can take a look for you.
     
  9. ibroughton

    ibroughton Member

    Joined:
    Jun 12, 2007
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    I'd be grateful f you could have a look at it for me.
    Just sent you a message on here. If there's anything else you want to know or would rather chat on MSN or whatever let me know!

    Greatly appreciated!
     
  10. eNetHosts

    eNetHosts Well-Known Member

    Joined:
    Apr 21, 2007
    Messages:
    195
    Likes Received:
    0
    Trophy Points:
    16
    Issue has now been dealt with by one of our technicians.

    ----------
    Resolved
    ----------
     
Loading...

Share This Page