The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WHM IP dropdown missing IP

Discussion in 'General Discussion' started by epzilon, Jun 7, 2007.

  1. epzilon

    epzilon Registered

    Joined:
    Oct 29, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hi all,

    Just having a bit of a random day with cPanel/WMH etc..

    I am finding that when I try to create new accounts and drop the box for IP address down, it only has the 'auto' listed there, whereas in the past it used to list the main IP.

    How does cPanel recognise the IP's on the machine, and does the hosts file make much of a difference to it?

    I should also note that when I first installed the box, the server started with a DHCP IP from my local lan (10.10.10.127), and that was then changed when it went into the data centre. All has been running correctly since then, but have randomly seen this old IP and local DNS suffix crop up at times (not happening now).

    I have used the WMH hostname change option to change it to another name, and then revert it to see if this would clean up anything anomalous, but it doesn't seem to have done much at all (it changed successfully).

    Current web accounts have no problems what-so-ever, it seems. They were previously created with the 10.10 IP from WMH and then I selected 'change sites IP' to change it to its true IP.

    Cheers!

    Would prefer options that won't kill it's good uptime, if possible :)
     
    #1 epzilon, Jun 7, 2007
    Last edited: Jun 7, 2007
  2. epzilon

    epzilon Registered

    Joined:
    Oct 29, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    ugh, idiot.. was meant to have created this under WHM, sorry.
     
Loading...

Share This Page