Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

WHM is a Mess: No Accounts Listed

Discussion in 'General Discussion' started by tubbyscubby, Apr 8, 2012.

  1. tubbyscubby

    tubbyscubby Registered

    Joined:
    Apr 8, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    51
    cPanel Access Level:
    Root Administrator
    Background:

    I was switching vps hosts. Both servers were setup with server1.mysite.com. As a result, when I attempted to login to WHM with the root user on the new account, I'd be redirected to the old account.

    The new host did something :confused: and was able to transfer my data for me.

    The new host didn't configure cPanel properly and I canceled my account.

    I canceled after updating my DNS to point back to the old server.

    The new host deleted my accounts.

    Afterward, I had trouble logging into the old WHM. I kept getting server not found errors and when I was able login to the old hosting account, there were no accounts listed.

    Please note I've done the following:
    TRIED TWO COMPUTERS/INTERNET CONNECTIONS
    I've tried on a laptop with a Time Warner Cable ethernet connection. I've tried on a desktop with a Sprint aircard connection. With the desktop, I never accessed the other host so there can't be any caching on it.

    FLUSHED DNS & BROWSER CACHE


    I am now experiencing the following issues...
    CACHING
    Main >> Networking Setup >> Nameserver IPs
    The new hosts name servers are showing in the listing even though these IPs are not in the old hosts IP list.

    I found the resolution to this issue here:
    http://forums.cpanel.net/f5/whm-assigning-wrong-ips-223852.html

    Could WHM be caching other areas? ie, list accounts?


    CANT ACCESS WHM DIRECTLY
    • https://myip:2087 redirects to server1.mysite.com:2087
    • when it does redirect, i get "server not found" errors in Chrome, Firefox v4, v9, v10 and Safari.
    • if i access server1.mysite.com:2087 directly, i get server not found error
    • https://myip:2086 redirects to https://myip:2087
    • ^if I go through 2086 to get to 2087, WHM loads and I can login.
    My host says they're not experiencing this.


    CAN'T FTP/SFTP/SCP
    I've tried filezilla, cyberduck, fireftp. My host can connect, I'm unable to.


    NO ACCOUNTS LISTED
    WHM > LIST ACCOUNTS


    CAN'T RECREATE ACCOUNTS
    Account Creation Status: failed
    Sorry, the home directory for this user ( /home/user1 ) already exists. Please move or delete it and try again or use the force option if available.

    Account Creation Status: failed
    Sorry, the home directory for this user ( /home/user2 ) already exists. Please move or delete it and try again or use the force option if available.


    NO BACKUPS LISTED
    Main >> Backup >> Restore Backups
    Sorry, there are no backups located at /backup/cpbackup.

    I spoke to my host and they said that there is a backup from last week:
    Code:
    [root@hook 17438]# ll -lt
    total 1224
    drwxrwxrwt 9 root root 610304 Apr 1 01:46 tmp
    drwxr-x--- 18 root root 4096 Apr 1 01:44 root
    drwxr-xr-x 68 root root 12288 Apr 1 01:39 etc
    -rw-r--r-- 1 root root 275557 Apr 1 00:07 error_log
    drwx--x--x 22 root root 4096 Mar 31 23:52 home
    drwxr-xr-x 24 root root 4096 Mar 30 04:15 var
    drwxr-xr-x 12 root root 4096 Mar 27 23:52 lib
    drwxr-xr-x 2 root root 4096 Mar 21 23:52 bin
    drwxr-xr-x 2 root root 4096 Mar 21 23:52 sbin
    drwxr-xr-x 3 root root 4096 Feb 23 13:15 dev
    -rw-r--r-- 1 root root 0 Jan 23 01:06 echo
    drwxr-xr-x 2 root root 4096 Aug 15 2011 backupofimages
    drwxr-xr-x 12 root root 4096 Jul 17 2011 opt
    drwxr-xr-x 2 root root 4096 Jul 5 2011 smt
    -rw-r--r-- 1 root root 187558 Jul 2 2011 smt.zip
    drwxr-xr-x 4 root root 24576 Jun 18 2011 scripts.20110619.015208.1350
    -rw-r--r-- 1 root root 7479 May 17 2011 BH-LSC.txt
    -rw-r--r-- 1 root root 2160 May 17 2011 BH-LSC.zip
    -rw-r--r-- 1 root root 1277 May 15 2011 dir.php
    drwxr-xr-x 15 root root 4096 May 11 2011 usr
    drwxr-xr-x 2 root root 4096 May 11 2011 boot
    drwxr-xr-x 2 root root 4096 May 11 2011 media
    drwxr-xr-x 2 root root 4096 May 11 2011 mnt
    drwxr-xr-x 2 root root 4096 May 11 2011 selinux
    drwxr-xr-x 2 root root 4096 May 11 2011 srv
    drwxr-xr-x 4 root root 24576 Apr 28 2011 scripts
    drwx--x--x 3 root root 4096 Feb 4 2011 backup
    dr-xr-xr-x 2 root root 4096 Oct 1 2009 proc
    drwxr-xr-x 2 root root 4096 Mar 9 2009 sys
    -rw-r--r-- 1 root root 7479 Apr 20 2008 BH-LSC.pl

    CURRENT DISK USAGE
    Main >> System Health >> Show Current Disk Usage
    USED: 44G


    ON MY COMMAND LINE
    nslookup mysite.com
    ;; Got SERVFAIL reply from 209.18.47.61, trying next server
    ;; connection timed out; no servers could be reached


    Thoughts? Suggestions?

    Any help would be appreciated. Thanks
     
    #1 tubbyscubby, Apr 8, 2012
    Last edited: Apr 8, 2012
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice