The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Whm is blank after a theme change

Discussion in 'General Discussion' started by dmgens, Jan 4, 2007.

  1. dmgens

    dmgens Well-Known Member

    Joined:
    Dec 10, 2006
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    6
    What do I do to reset the theme to "x" on the Whm? where is the theme stored?

    I have tried a /scripts/upcp --force to no avail
     
  2. markfrompf

    markfrompf Well-Known Member

    Joined:
    Mar 27, 2006
    Messages:
    176
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Los Angeles, CA
    Try going to this URL and hope that it triggers off the right change:
    http://ip or domain here:2086/scripts/dosetdeftheme?theme=x
     
  3. dmgens

    dmgens Well-Known Member

    Joined:
    Dec 10, 2006
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    6
    Thanks but no joy in mudville

    Mark,

    thanks,

    Tried your suggestion and it apeared to work but a try at ip:2087 still showed a blank screen.
    tyied a different browser and it said I have a domain mismatch!

    Wonder what's going on here?

    David gens
     
  4. markfrompf

    markfrompf Well-Known Member

    Joined:
    Mar 27, 2006
    Messages:
    176
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Los Angeles, CA
    Ok, a domain mismatch is this. The "SSL Cert" that WHM sets up for 2087 is for www.domain.com and not domain.com (or vice versa.)

    So, if you're using https://domain.com:2087, trying puting www. If you're using www, try getting rid of it.
     
Loading...

Share This Page