The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WHM loads fine, but cpanel won't load?

Discussion in 'General Discussion' started by cyberkiller, Feb 21, 2011.

  1. cyberkiller

    cyberkiller Registered

    Joined:
    Jun 6, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    WHM loads fine on port 2086, however if I try to login to cpanel on port 2082 I get a connection time out error. Server is new and running 11.28.83

    Could it be some sort of firewall issue or ?
     
  2. LinuxTechie

    LinuxTechie Well-Known Member

    Joined:
    Jan 22, 2011
    Messages:
    502
    Likes Received:
    2
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Hello,

    You can disable your firewall and check whether the issue persists.
     
  3. crazyaboutlinux

    crazyaboutlinux Well-Known Member

    Joined:
    Nov 3, 2007
    Messages:
    938
    Likes Received:
    0
    Trophy Points:
    16
    have you allowed port 2082 in the firewall which you are using ??

    BTW what firewall are you using ?
     
  4. cPanelJared

    cPanelJared Technical Analyst
    Staff Member

    Joined:
    Feb 25, 2010
    Messages:
    1,842
    Likes Received:
    18
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    The following section of our documentation covers troubleshooting a new installation and may help you:

    Troubleshooting a Recent Installation

    As others have suggested, a very likely cause of the problem you have encountered is the default CentOS/Red Hat firewall. In addition to the commands suggested in the documentation linked above, run the following command:

    Code:
    # system-config-securitylevel-tui
    and select Disabled for the Security Level option:

    [​IMG]

    Use the tab key and space bar to navigate the menu, select Disabled and then select OK to exit the program and save the changes. This will disable the default firewall and empty /etc/sysconfig/iptables, preventing the default rules set there from becoming a problem again if/when you reboot the server.

    If this does not help, please feel free to submit a ticket and we will be happy to log into your server and investigate the problem directly.
     
Loading...

Share This Page