Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

whm locks my server

Discussion in 'General Discussion' started by baldor, Mar 5, 2008.

  1. baldor

    baldor Active Member

    Joined:
    Oct 3, 2004
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    151
    last nigth and today whm locks my server. apache does not work, ssh does not accept password and when i loged in whm, i see a page with two button, "i agree" and "i dissagree" but there is no text.

    when i clicked "i agree" button, left menu loaded but rigth frame still same waiting with two button.

    i have verified my server license and it is active.

    is anybody gets an error like this, what must i do?
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,585
    Likes Received:
    440
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. baldor

    baldor Active Member

    Joined:
    Oct 3, 2004
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    151
    no, i am using this server with cpanel more than 4 months. it cant be a setup problem. when i restart server it works normally.

    one day before i installed assp, then i got strange errors
     
  4. sarhosting

    sarhosting Well-Known Member

    Joined:
    Oct 1, 2007
    Messages:
    164
    Likes Received:
    2
    Trophy Points:
    68
    Location:
    United States
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hi there,

    Do you have KVM Access - if so why don't you watch the server boot via the KVM & see what happens it may give a better & clearer picture of the problem...

    Also - why dont you try some memory test - if you can't speak to your DC I am sure they could sort something..

    Personally, id watch it boot over kvm - it could be something so *simple* syntax error in the php.ini.

    Have you tried to recomplie apache with anything new before the fail, if so did the complie go through as it should??

    Let us know how things go!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice