WHM Login has issue with Deceptive ONLY Chrome

360webfirm

Member
Oct 5, 2016
24
0
1
Ottawa
cPanel Access Level
Root Administrator
I am having issues with logging into my WHM today using Chrome as it says once I put my password in, that its Deceptive. I can login using Firefox and also IE no issues and all websites are clean with no malware or any security issue as I can go to them using chrome. I also ran scans internally and externally on all sites and no issues. Its just WHM login and ONLY using Chrome. If I check server IP with Chrome, says no issue and no malware detected, but for some odd reason, I cannot login using chrome as it come as being deceptive and I also have two part authentication on. Security advisor also says no issues when I login using Firefox.

Any help or advice would be greatly appreciated.
 

360webfirm

Member
Oct 5, 2016
24
0
1
Ottawa
cPanel Access Level
Root Administrator
It says when I start to enter my password a popup says you enterred a password on a deceptive site, chrome recommends you go to other sites and change your password. This does not make any sense.
 

360webfirm

Member
Oct 5, 2016
24
0
1
Ottawa
cPanel Access Level
Root Administrator
I just deleted all cookies and resaved the URL in bookmarls and nopw I can login no issues using chrome. I did this same thing yesterday, but for some odd reason it did not allow me today until I cleared my cookies. Says site was dangerous, but now after clearing cookies and data, it does not say this anymore.