Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

WHM login problems - Freebsd

Discussion in 'General Discussion' started by dbbrock1, Jul 21, 2002.

  1. dbbrock1

    dbbrock1 Registered

    Joined:
    Jul 21, 2002
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    151
    I installed the freebsd4.5 version of cpanel/whm on my machine but when i log on to whm the only thing that shows up is:

    Content-type: text/plain Undefined subroutine &main::selfdef called at whostmgr/bin/whostmgr.pl line 4895.

    I know its hard for anyone to know what may be wrong, but if u had this problem please explain on how u fixed it.

    thanks alot! - Dbbrock1
     
  2. n0vice

    n0vice Registered

    Joined:
    Jul 22, 2002
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    151
    i am having the same problem

    I am having the same problem :(
     
  3. bert

    bert Well-Known Member

    Joined:
    Aug 21, 2001
    Messages:
    602
    Likes Received:
    0
    Trophy Points:
    316
    Same problem here with RedHat 7.2, I already posted this on a different thread, but no reply.

    The installed is definetely screwed up :p
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. kw10Net

    kw10Net Registered

    Joined:
    Aug 30, 2002
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    151
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice