The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WHM login shows but no page

Discussion in 'General Discussion' started by solan, Nov 16, 2003.

  1. solan

    solan Active Member

    Joined:
    Apr 11, 2003
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    After this hole thing with the update for 8.5.4-stable my server is unable to produce the WHM pages, cPanel for users works great! but I'm not sure why WHM login prompt shows but then never lets you into the physical WHM. I did do some of the fix's that were mentioned on another thread and it worked to get me this far. If anybody has any info I would like the help ;)
     
  2. KonKer

    KonKer Member

    Joined:
    Sep 26, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    same problem here
     
  3. solan

    solan Active Member

    Joined:
    Apr 11, 2003
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Can someone please help us! I need to ad a reseller to my box and he's starting to get impatietn :confused: I'll try a few different things to see if it will work but I'm not sure if it is going to..
     
  4. solan

    solan Active Member

    Joined:
    Apr 11, 2003
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    KonKer, I figured it out :cool: :p

    edit /etc/cpupdate.config

    -----------mine-------------
    CPANEL=stable
    RPMUP=stable
    SYSUP=stable

    ----------end---------------

    then run
    /scripts/upcp

    this will revert your cpanel back to

    8.5.3_STABLE_3

    WHM / cPanel all works

    /usr/local/cpanel/cpanel -V
    8.5.3-STABLE_3

    cat /etc/redhat-release
    Red Hat Linux release 7.3 (Valhalla)

    uname -r
    2.4.20-20.7

    perl -v
    This is perl, v5.6.1 built for i386-linux

    mysql -v
    server version: 4.0.15-standard

    php -v
    PHP 4.3.3 (cli) (built: Nov 12 2003 21:52:27)
    Copyright (c) 1997-2003 The PHP Group
    Zend Engine v1.3.0, Copyright (c) 1998-2003 Zend Technologies


    +++++Happy I finaly figured it out++++++
     
  5. KonKer

    KonKer Member

    Joined:
    Sep 26, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    thanks solan, now works great thank to you
     
Loading...

Share This Page