Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

WHM/Mail Queue filling up with root@server

Discussion in 'E-mail Discussion' started by Ashi Oni, Jun 11, 2010.

  1. Ashi Oni

    Ashi Oni Member

    Joined:
    Jun 11, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    51
    Howdy:

    I'm kind of new to this so please bear with me.

    I have recently setup a new CentOS 5.5 x86_64 box with WHM/cPanel. I'm going through and configuring it as much as I know how at this point.

    One issue that seems like it might be a problem is the fact the mail queue is filling up with literally hundreds of emails for root@servername

    These emails are for all sorts of things. Mostly minor warnings of this or that.

    I have checked in the exim.conf file and noticed that the never_users = root

    Should that be commented out? (unset)

    Or am I totally looking in the wrong area to fix this.

    Thanks for any and all help.
     
  2. cPanelJared

    cPanelJared Technical Analyst

    Joined:
    Feb 25, 2010
    Messages:
    1,835
    Likes Received:
    21
    Trophy Points:
    143
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    You can set forwarding preferences

    Many services on the server may send warnings and informational messages. cPanel itself sends notifications regarding update runs, services being restarted, accounts being created or terminated, and backup runs.

    Instead of trying to delete the messages, it is better to forward them to an address you check regularly, so that you can review them. There is a very good chance that some of the messages will contain important information, and ignoring them may cause you to miss a problem that will escalate into a more serious problem.

    You can easily set the forwarding preferences in the WebHost Manager, in Main >> Server Contacts >> Change System Mail Preferences.

    The following section of our documentation explains these forwarding options:

    Change System Mail Preferences

    I strongly recommend setting a forwarding preference, instead of disregarding the messages or trying to make a change to try to prevent them from being sent.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Ashi Oni

    Ashi Oni Member

    Joined:
    Jun 11, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    51
    Resolved

    Jared, thanks you're the man. It appears I totally over looked changing system mail preferences.

    Thanks again

     
  4. cPanelJared

    cPanelJared Technical Analyst

    Joined:
    Feb 25, 2010
    Messages:
    1,835
    Likes Received:
    21
    Trophy Points:
    143
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    You are very welcome. I am glad you found the information useful.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice