The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

whm news section eroneus informations

Discussion in 'General Discussion' started by DevBreak, Sep 26, 2007.

  1. DevBreak

    DevBreak Active Member

    Joined:
    Jun 26, 2006
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    0
    Module Latest Version Installed Version Status
    Apache Core 1.3.36 2.2.6 OK
    mod_ssl 2.8.27 2.2.6 Insecure
    OpenSSL 0.9.7h 0.9.8a OK
    FrontPage 5.0.2.2635.SR1.2 5.0.2.2635 Insecure
    Passthrough Authentication 1.8 2.1 OK
    Bandwidth Limiter 1.4 1.4 OK
    PHP 5.1.4/4.4.2 5.2.4 OK
     
  2. tnedator

    tnedator Member

    Joined:
    Oct 20, 2007
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    I am also getting an insecure on Mod_ssl. My VPS provider is telling me that it is innacurate and that mod_ssl 2.2.6 is the most up to date version for Apache 2.2. Is this correct?

    Module Latest Version Installed Version Status
    Apache Core 1.3.36 2.2.6
    mod_ssl 2.8.27 2.2.6 === (shows Insecure icon)
    OpenSSL 0.9.7h 0.9.7a
    Passthrough Authentication 1.8 2.1
    Bandwidth Limiter 1.4 1.4
    PHP 5.1.4/4.4.2 5.2.4
     
Loading...

Share This Page