The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

whm not loading

Discussion in 'General Discussion' started by google4u, Apr 10, 2012.

  1. google4u

    google4u Registered

    Joined:
    Apr 10, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    i have install whm but when i open my ip it not open

    /https://46.37.160.72:2087//

    i have try 2086

    i have added port to firewall also

    i have also try this
    /etc/rc.d/init.d/cpanel restart


    but still same problem kindly help me

    :eek:
     
  2. nibb

    nibb Well-Known Member

    Joined:
    Mar 22, 2008
    Messages:
    301
    Likes Received:
    1
    Trophy Points:
    18
    It seems you fixed this already as its loading. Please take your time to explain your problem and how you solved it so other people with similar issues can solve them as well.

    On other words, don´t be selfish and just come to the forum requesting help for your problem, but also help others. As it seems you solved your issue we would appreciate how you solved this.
     
  3. storminternet

    storminternet Well-Known Member

    Joined:
    Nov 2, 2011
    Messages:
    462
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    I guess it could be firewall issue that google4u managed to fix it.
     
Loading...

Share This Page