cddinternet

Registered
Oct 25, 2003
3
0
151
I have tried to upgrade to the newest release of WHM and it does not seem to be working. In the top right of WHM it is showing the following: WHM 8.5.1 cPanel 8.5.3-S3
RedHat - WHM X v2.1.1

So I am assuming those are my current versions.

Anyways, from WHM I have tried to update and also tried using the scripts on the server.

My Update Preferences are set to Manual and STABLE releases.
 

cddinternet

Registered
Oct 25, 2003
3
0
151
I see. I guess I'm just ignorant LOL. I guess I couldn't find where it said the most current release. Are many people using the newest release even though it's not labeled stable?
 

cortices

Well-Known Member
Mar 10, 2003
45
0
156
Dallas, TX
Lots of people use the Edge and even more people use the Release versions. Some manage to get away with it, some have problems. It depends on your situation I guess.

Personally, I don't run anything other than Stable. Of course, YMMV.