Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

WHM - php.ini in public_html stops default php.ini

Discussion in 'General Discussion' started by borayeris, Jan 28, 2015.

  1. borayeris

    borayeris Member

    Joined:
    Jan 28, 2015
    Messages:
    14
    Likes Received:
    3
    Trophy Points:
    3
    cPanel Access Level:
    Root Administrator
    I have a server with WHM panel. OS is CentOS. When I put a `php.ini` in public_html PHP stops reading `/usr/local/lib/php.ini`.

    When I compare results of phpinfo() what I see is;

    > error_log error_log error_log

    becames

    > error_log no value no value

    How can PHP read master php.ini directives unless I add a directive in local php.ini.

    PS: COPPYING MASTER php.ini CONTENT TO LOCAL php.ini IS NOT AN OPTION.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,378
    Likes Received:
    1,857
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice