The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WHM problem with long list

Discussion in 'General Discussion' started by @home, Feb 15, 2004.

  1. @home

    @home Well-Known Member

    Joined:
    Nov 5, 2003
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    When i want to look in WHM at list accounts or cpu usage
    The page is not comming up.

    When i try a shorter one like create an account or so it is no problem.

    I have not a huge load or memory usage.
    I have 195 accounts on the server.

    anybody had this before ?

    RHE cpanel 8.8 S74

    Thanks
     
  2. nickn

    nickn Well-Known Member
    PartnerNOC

    Joined:
    Jun 15, 2003
    Messages:
    619
    Likes Received:
    1
    Trophy Points:
    18
    It typically takes a little while to load long lists, but it usually loads.

    Are you giving it enough time?
     
  3. @home

    @home Well-Known Member

    Joined:
    Nov 5, 2003
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    After 10 minutes i thougt it was long enough ;)

    I restarted cpanel but that did not help.

    Then i did a reboot that did it.
    Last night i had the backup.
    Maby some kind of process was still running?
    I must look next week after the backup if i get those problems again.


    Thanks

    Martin
     
Loading...

Share This Page