The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WHM Problem with NAMED

Discussion in 'General Discussion' started by Boggers, Oct 1, 2005.

  1. Boggers

    Boggers Registered

    Joined:
    Sep 30, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Hello,


    I just got in and everything and my domains cannot resolve ... later to find out that named is not running.

    Then once I get in there i check and it still doesnt run, try to restart it, tried /scripts/fixndc and i get this:

    [DNSLib]: Attempting to locate /etc/named.conf
    [DNSLib]: no bind configuration present
    [DNSLib]: Attempting to locate /etc/named.conf
    [DNSLib]: no bind configuration present
    Unable to locate either rndc or ndc. Please check Bind installation. at /scripts/cPScript/DNSLib.pm line 276


    and i do not have a clue what to do... hope someone can help me....

    os CentOS 4.0 x86_64 - WHM X v3.1.0
    WHM 10.6.0 cPanel 10.8.0-R27

    thanks alot
     
  2. ncconquer

    ncconquer Well-Known Member

    Joined:
    Jun 20, 2004
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    6
    this's an error because you are not install bind.

    cp yum.conf.default yum.conf
    yum install bind

    i dun know but you can test :D
     
  3. aby

    aby Well-Known Member

    Joined:
    May 31, 2005
    Messages:
    638
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India

    Can you try

    /scripts/fixndc --force
     
Loading...

Share This Page