The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WHM Problem

Discussion in 'General Discussion' started by Trancetopia, Aug 26, 2005.

  1. Trancetopia

    Trancetopia Member

    Joined:
    Aug 22, 2005
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Hi Folks, I have just installed rvskin and the installation went fine and seems to be working apart from one problem.

    I had an account in WHM for my main site and emails etc. called mydomain.com but this domain has now dissapeard from the account list and a new account has appeared called vps.mydomain.com.zz which is used for the new rvadmin.

    The files etc. are there for mydomain.com but it's not in the account list and my site is now showing a blank page.

    Does anyone know how can I get this account back in the accounts list and sort out this problem?

    Thanks,
    Paul
     
  2. Trancetopia

    Trancetopia Member

    Joined:
    Aug 22, 2005
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    It's ok, found another thread on these forums. I added the missing domain to /scripts/updateuserdomains
     
  3. Trancetopia

    Trancetopia Member

    Joined:
    Aug 22, 2005
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ok, i've got the domain back in the list but I can't do much with it.

    When I go to modify an account, the domain is present in the list but when it goes to the edit page the domain is missing from the domain box.

    I enter the domain name in here and it throws an error saying "[] is not a valid domain"

    How can I fix this?

    Thanks,
    Paul
     
  4. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    The following script might help:

    /scripts/updateuserdomains

    If not, and the problem was directly after installing rvskin, then you should probably turn to them for support.
     
  5. Trancetopia

    Trancetopia Member

    Joined:
    Aug 22, 2005
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Thanks for the reply chirpy.

    I tried that script but it did nothing :( I have posted in the RV Forums about it but can get a response.

    I've contacted my hosts now to help me fix the problem.
     
    #5 Trancetopia, Aug 27, 2005
    Last edited: Aug 27, 2005
Loading...

Share This Page