The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WHM r225 problems

Discussion in 'General Discussion' started by H2Hosting.com, Oct 11, 2002.

  1. H2Hosting.com

    H2Hosting.com Well-Known Member

    Joined:
    Sep 4, 2001
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    16
    Hi,

    Yes, is see the message on top of this forum, but i did not receive an answer to my support request.

    Do you have problems with current WHM_225 ???
    I use IE6 and Opera 6.04 and WHM menu is broken - i can see all links till &SSL/TLS& or sometimes till &Frontpage&, sometimes i receive &page cannot be loaded& error or &NavigationCancelled&

    What is wrong?
     
  2. chatcircuit

    chatcircuit Member

    Joined:
    Apr 28, 2002
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Same problem

    Same thing is happening to all of our servers, most of our techs cant load whm or only parts of it, but a couple techs in europe can - go figure.

    build 225 also.

    help
     
  3. jumpdomain

    jumpdomain Well-Known Member

    Joined:
    Aug 12, 2001
    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    16
    Run:
    /scripts/upcp

    That should fix your problem... It will upgrade you to 232
     
  4. H2Hosting.com

    H2Hosting.com Well-Known Member

    Joined:
    Sep 4, 2001
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    16
    we did it 20 minutes ago - the same result
     
  5. bdraco

    bdraco Guest

    [quote:36e5884cb1][i:36e5884cb1]Originally posted by chatcircuit[/i:36e5884cb1]

    Same thing is happening to all of our servers, most of our techs cant load whm or only parts of it, but a couple techs in europe can - go figure.

    build 225 also.

    help
    [/quote:36e5884cb1]

    Please try a newer build
     
  6. H2Hosting.com

    H2Hosting.com Well-Known Member

    Joined:
    Sep 4, 2001
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    16
    It has been fixed in 236 ;) but whm is too slow during authorization - it takes 2 minutes to load ;(

    Anyway, thanks
     
  7. chatcircuit

    chatcircuit Member

    Joined:
    Apr 28, 2002
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Thanx Cpanel team

    236 did the trick!

    many thanx
     
  8. FWC

    FWC Well-Known Member

    Joined:
    May 13, 2002
    Messages:
    354
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Ontario, Canada
    [quote:aa2ba535cc][i:aa2ba535cc]Originally posted by H2Hosting.com[/i:aa2ba535cc]

    It has been fixed in 236 ;) but whm is too slow during authorization - it takes 2 minutes to load ;(
    [/quote:aa2ba535cc]WHM is also taking an extremely long time to load for me since 236. More than 2 minutes.
     
  9. FWC

    FWC Well-Known Member

    Joined:
    May 13, 2002
    Messages:
    354
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Ontario, Canada
    I edited stunnel.conf and put the TIMEOUTclose = 1 back for whmhttps on one server and it loads normally again now. I don't know if this is advisable, but it worked.
     
  10. orca

    orca Well-Known Member

    Joined:
    Sep 23, 2002
    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Switzerland
    Loads also slow here. Might try the stunnel fix...
     
  11. haze

    haze Well-Known Member

    Joined:
    Dec 21, 2001
    Messages:
    1,550
    Likes Received:
    3
    Trophy Points:
    38
    Its loading dead slow in IE, but fine in Opera incase any of you have that installed. I don't think I will venture in the stunnel fix myself. I'll play the waiting game.
     
  12. ozzi4648

    ozzi4648 Guest

    Same here, WHM was so slow to load on port 2087 i thought our server had crashed. 236 needs fixing!
     
  13. joana

    joana Well-Known Member

    Joined:
    Sep 29, 2001
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    16
    got S237 and it's pain in the *** to load.. extremely slow.
     
Loading...

Share This Page