The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WHM Reporting Memory usage wrong on FreeBSD

Discussion in 'General Discussion' started by nzdanw, Jun 23, 2003.

  1. nzdanw

    nzdanw Registered

    Joined:
    Jun 18, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    tustin
    I am running
    WHM 6.4.2 Cpanel 6.4.2-R84 FreeBSD 5.0-RELEASE - WHM Xskin v 1.6


    In the service status it is showing that the memory usage is at 100% usually all the time, which is very incorrect... I am wondering if this is a bug that is planned to be fixed or if there is something else funny going on with the system...


    here is the output from 'top'

    Mem: 45M Active, 23M Inact, 385M Wired, 12M Cache, 60M Buf, 22M Free
    Swap: 512M Total, 58M Used, 454M Free, 11% Inuse

    load averages: 0.09, 0.09, 0.03

    cPanel.net Support Ticket Number:
     
  2. haze

    haze Well-Known Member

    Joined:
    Dec 21, 2001
    Messages:
    1,550
    Likes Received:
    3
    Trophy Points:
    38
    I'm 99% sure this has been fixed in the latest edge build.

    In order to give it a quick fix, do the following in ssh.. this is only a temp fix till you move the a 7 build.

    cd /usr/ports/audio/muse
    make deinstall
    cd /usr/ports/sysutils/muse

    Then install this port.

    cPanel.net Support Ticket Number:
     
  3. nzdanw

    nzdanw Registered

    Joined:
    Jun 18, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    tustin
    Well I did that... I am pretty sure I am just gonna have to wait till build 7

    -su-2.05b# muse
    Active: 30052352 Bytes
    Inactive: 31420416 Bytes
    Wired: 418455552 Bytes
    Reserved: 999424 Bytes
    Cache: 10158080 Bytes
    Buffer: 62423040 Bytes

    Total: 512700416 Bytes
    Free: 18579456 Bytes
    -su-2.05b#

    WHM ---> Memory Used 83.35 %

    cPanel.net Support Ticket Number:
     
  4. haze

    haze Well-Known Member

    Joined:
    Dec 21, 2001
    Messages:
    1,550
    Likes Received:
    3
    Trophy Points:
    38
    Are you using a custom built kernel? You may need to modify your kernel to use less ram, i.e. Remove support for non existant hardware. Or you might just need more ram?

    cPanel.net Support Ticket Number:
     
  5. jdawes

    jdawes Well-Known Member

    Joined:
    Aug 7, 2003
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Australia
    I am running

    WHM 7.4.0 cPanel 7.4.0-R4
    FreeBSD 4.7-RELEASE - WHM X v2.1

    There are no websites, databases, email boxes etc running. Its just been installed and im setting up the server etc.

    I assume this is ongoing?

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page