Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

WHM (secure) port wont open

Discussion in 'General Discussion' started by shijoe, Apr 15, 2005.

  1. shijoe

    shijoe Member

    Joined:
    Dec 4, 2004
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    151
    Hello ,

    I have a server,the 2087 and 2083 port of this server wont come up,It stopped abrupty.Rest of ssl services are fine,
    There isnt any firewall on this server .

    Any help will be appreciated :confused:
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,460
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    I've seen this caused by two problems:

    1. If service imaps in /etc/xinetd.d/imaps is starting up - edit that file and set disabled=yes and then restart xinetd and then restart cPanel

    2. If the WHM certificate is FUBAR'd, login on the 2086 port and regenerate the WHM certificate

    Usually, it's 1 and taling /var/log/messages when restarting cPanel and looking out for stunnel errors will point you in the right direction. Also, make sure that it isn't blocked and genuinl not running up by checking the following that the ports aren't bound:

    netstat -lpn
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice