The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WHM services' signs have disappeared! Why?

Discussion in 'General Discussion' started by virtualreality, Feb 22, 2009.

  1. virtualreality

    virtualreality Well-Known Member

    Joined:
    Jan 18, 2008
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    6
    I have suddenly found there are no service status signs showing for exim, ftpd, httpd, mysql, named on WHM's Service Status webpage for several days. And there is always no JSP service status showing for Tomcat JSP Server.

    I have selected to monitor all the above services. They should show the service status signs on on WHM's Service Status webpage.

    I'm using a VPS box now. I don't know what has caused these. It's my first time to come across with this situation. Is it something to block these services' monitors to save the server memory??

    Please help!

    Thank you very much!
     
  2. virtualreality

    virtualreality Well-Known Member

    Joined:
    Jan 18, 2008
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    6
    Anyone can help?

    Thank you very much from my heart!
     
  3. virtualreality

    virtualreality Well-Known Member

    Joined:
    Jan 18, 2008
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    6
    Thank you very much David!
     
  4. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page