Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

WHM SSL/SSH ports not responding

Discussion in 'General Discussion' started by SupermanInNY, Dec 12, 2003.

  1. SupermanInNY

    SupermanInNY Well-Known Member

    Joined:
    Jul 19, 2003
    Messages:
    255
    Likes Received:
    0
    Trophy Points:
    166
    /usr/local/cpanel/startstunnel
    lsof | grep 2087

    nothing comes up.

    Same for
    lsof | grep 2083.


    lsof | grep 2086
    whostmgrd 2875 root 3u IPv4 9559 TCP *:2086 (LISTEN)

    lsof | grep 2082
    cpaneld 2824 root 5u IPv4 7784 TCP *:2082 (LISTEN)


    any suggestions?

    WHM 8.5.1 cPanel 8.5.3-S3
    RedHat - WHM X v2.1.1

    It started when I was working with 8.5.4 Edge version, so I downscaled to Stable, but that didn't resolve the problem.

    Several reboots have gone already,. but it doesn't get started.

    -Alon.
     
  2. SupermanInNY

    SupermanInNY Well-Known Member

    Joined:
    Jul 19, 2003
    Messages:
    255
    Likes Received:
    0
    Trophy Points:
    166
    From tech support (Darren):


    That resolved the issue!

    Thanks Darren.

    -Alon.
     
  3. PCZero

    PCZero Well-Known Member

    Joined:
    Dec 13, 2003
    Messages:
    619
    Likes Received:
    62
    Trophy Points:
    178
    Location:
    Earth
    I have a cPanel box that is also not responding on 2083/2087. Can you please explain how I test to see if the same cause is going on here?


    Thanks,
    PCZ
     
  4. SupermanInNY

    SupermanInNY Well-Known Member

    Joined:
    Jul 19, 2003
    Messages:
    255
    Likes Received:
    0
    Trophy Points:
    166
    Using Redhat 9 Gnome, (which I don't have anymore on my box - no more Gnome... now only blackbox - a much lighter GUI client) I remember there is

    Servers --> Services

    or something like that.
    It opened a window with lots of checkboxes with the active services already checked. When you highlight a service you see an info box on the right side which tells you what does this service do.
    Uncheck the box of imaps and do the save/activate/deactivate and exit.
    I don't know if you need to restart the server to enable/remove or just to stop the service.

    Alternatively you may try xterm window and do:

    service imaps stop


    I don't know if that would do it and what would prevent it from loading on a reboot, but if you do that through the checkboxes, it would be permanent (until you change that in the checkboxes).

    Give it a try. In my case, I had Darren of cPanel performing it on my machine and recieved the quote I posted earlier, so I can only imagine that would be how he did it.

    Hope that helps.

    -Alon.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice