The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WHM stuck on loading "List Accounts"

Discussion in 'General Discussion' started by fenixn, Apr 1, 2016.

  1. fenixn

    fenixn Registered

    Joined:
    Apr 1, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    California
    cPanel Access Level:
    Root Administrator
    When I click "List Accounts" in WHM, it gets stuck on loading. Everything else seems to work except this. For example, "List Parked Domains", "List Suspended Accounts", etc.

    I am login in root. I have tried restarting MySQL, but it doesn't seem to fix the issue.

    Any ideas?
     
  2. 24x7server

    24x7server Well-Known Member

    Joined:
    Apr 17, 2013
    Messages:
    1,146
    Likes Received:
    34
    Trophy Points:
    48
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Hello,

    Are you getting any error in your cPanel error logs file ?
     
  3. postcd

    postcd Well-Known Member

    Joined:
    Oct 22, 2010
    Messages:
    624
    Likes Received:
    6
    Trophy Points:
    18
    its in /usr/local/cpanel/logs/ directory. Try to relaod List accounts page and wait then check error_log file?
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    You can try modifying the following option under the "Display" tab in "WHM >> Tweak Settings":

    "Number of accounts per page to display in “List Accounts”."

    Does reducing the value for this option to a lower number allow the interface to load?

    Thank you.
     
Loading...

Share This Page