Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

whm themes not loading???

Discussion in 'General Discussion' started by chadi, May 15, 2004.

  1. chadi

    chadi BANNED

    Joined:
    Apr 20, 2004
    Messages:
    415
    Likes Received:
    0
    Trophy Points:
    166
    I have no idea why but suddenly WHM themes do not load when I select a new default. I just installed an Italian language pack (actually cloned English, translated to Italian). How do I get WHM in Italian now? Why are the themes not loading? I cleared cache, refreshed. Don't know what else to do.
     
  2. chadi

    chadi BANNED

    Joined:
    Apr 20, 2004
    Messages:
    415
    Likes Received:
    0
    Trophy Points:
    166
    Wow no one? Nothing? Not even cpanel is responding to my support tickets (sent to L2 tech on friday and still no response). What a shame.
     
  3. chadi

    chadi BANNED

    Joined:
    Apr 20, 2004
    Messages:
    415
    Likes Received:
    0
    Trophy Points:
    166
    cpanel told me to contact a license reseller for support...thats ridiculous...anyone ever hear of this?
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice