The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WHM-Top Email Relayers not working anymore

Discussion in 'E-mail Discussions' started by rfrench10, Jan 30, 2005.

  1. rfrench10

    rfrench10 Well-Known Member

    Joined:
    Feb 19, 2004
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    New York
    I'm using WHM 10.0.0 cPanel 10.0.0-C48 and with this release the listing of email relayers is not working.

    Top Email Relayers
    Below are list of users who have realyed mail. They are listed in the order by number of messages sent. You can click on the user/domain to view who they sent the messages to.

    User Domain Messages Sent Total Bytes Sent
    [nothing is then listed as it used to be]

    Is anyone else having this issue? Is it being fixed in the next current or release?

    Thanks...

    Oh yes! One thing more... this started when I upgraded to exim 4.44

    Coincidence??
     
    #1 rfrench10, Jan 30, 2005
    Last edited: Jan 30, 2005
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Is the eximstats process running? Have you checked the eximstats MySQL table to see if it is being added to?
     
  3. rfrench10

    rfrench10 Well-Known Member

    Joined:
    Feb 19, 2004
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    New York
    The table for sends can't be opened. It generates...
    #1016 - Can't open file: 'sends.MYI'. (errno: 145)

    However the smtp table has current entries in it.

    Is this helpful??
     
  4. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    You could try WHM > MySQL > Repair a Database > eximstats
     
  5. rfrench10

    rfrench10 Well-Known Member

    Joined:
    Feb 19, 2004
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    New York
    Yes, I did that after I found the send not opening and it was repaired and now working. Thanks.
     
  6. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    I've uploaded a text file which contrains the structure of the database. You could run this within WHM phpmyadmin when viewing the eximstats database. I've configured it to drop tables if they exist, so you will lose any data that is currently in the tables.

    Ah, just reread your last post and realised you had it fixed :)
     

    Attached Files:

    #6 chirpy, Jan 30, 2005
    Last edited: Jan 30, 2005
Loading...

Share This Page