The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WHM update and GD 2.0.1 / apache fail

Discussion in 'EasyApache' started by H2Hosting.com, Apr 1, 2003.

  1. H2Hosting.com

    H2Hosting.com Well-Known Member

    Joined:
    Sep 4, 2001
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    16
    Hi,

    Last two cpanel updates (R-37 and S-56) down my apache server/

    I think that cpanel programmers update GD libs and as result apache cannot start...

    My GD - 2.0.1 with GIF read/write support.

    Syntax error on line 228 of /usr/local/apache/conf/httpd.conf:
    Cannot load /usr/local/apache/libexec/libphp4.so into server: /usr/local/apache/libexec/libphp4.so: undefined symbol: gdImageCreateFromGif
    /etc/rc.d/init.d/httpd start: httpd could not be started

    I had to reinstall GD to start apache.

    How to stop GD updates and main question - WHY they do it automatically???? What is a reason???
     
Loading...

Share This Page