defunkt_nu

Registered
Jan 21, 2015
2
0
1
cPanel Access Level
Root Administrator
Hi,

I am trying to update WHM from 11.50.0.20 to 11.50.4.4

But it does seem to stay on 11.50.0.20 - I do have these in the log file:

[2016-02-25 11:37:43 +0100] ***** FATAL: Error testing if the RPMs will install: Test install failed: file /usr/bin/mysql from install of MySQL50-client-5.0.96-4.cp1136.x86_64 conflicts with file from package MySQL51-client-5.1.73-1.cp1150.x86_64


[2016-02-25 11:37:43 +0100] ***** FATAL: Error testing if the RPMs will install: Test install failed: file /usr/bin/mysql from install of MySQL50-client-5.0.96-4.cp1136.x86_64 conflicts with file from package MySQL51-client-5.1.73-1.cp1150.x86_64


Does this block the entire update?
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,904
2,218
463
Hello :)

Please post the output from the following commands:

Code:
grep mysql-version /var/cpanel/cpanel.config
rpm -qa|grep MySQL
cat /var/cpanel/rpm.versions.d/local.versions
Thank you.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,904
2,218
463
I am happy to see the issue is now resolved. Thank you for updating us with the outcome.