May 19, 2006
6
0
151
The problem started recently when switching to version cpanel 72

[/usr/local/cpanel/scripts/rpmup] --> Finished Dependency Resolution
[/usr/local/cpanel/scripts/rpmup] Error: Package: git-1.7.1-9.el6_9.x86_64 (cloudlinux-x86_64-server-6)
[/usr/local/cpanel/scripts/rpmup] Error: Package: git-1.7.1-9.el6_9.x86_64 (cloudlinux-x86_64-server-6)
[/usr/local/cpanel/scripts/rpmup] You could try using --skip-broken to work around the problem
[/usr/local/cpanel/scripts/rpmup] You could try running: rpm -Va --nofiles --nodigest
[/usr/local/cpanel/scripts/rpmup] (XID 468dmd) The system failed to execute yum with the arguments “--assumeyes --config /etc/yum.conf update” because of an error: The “/usr/bin/yum --assumeyes --config /etc/yum.conf update” command (process 3766002) reported error number 1 when it ended. : Error: Package: git-1.7.1-9.el6_9.x86_64 (cloudlinux-x86_64-server-6)
[/usr/local/cpanel/scripts/rpmup] Requires: perl(Git)
[/usr/local/cpanel/scripts/rpmup] Error: Package: git-1.7.1-9.el6_9.x86_64 (cloudlinux-x86_64-server-6)
[/usr/local/cpanel/scripts/rpmup] Requires: perl-Git = 1.7.1-9.el6_9
[/usr/local/cpanel/scripts/rpmup] Error: Package: git-1.7.1-9.el6_9.x86_64 (cloudlinux-x86_64-server-6)
[/usr/local/cpanel/scripts/rpmup] Requires: perl(Error)

if you change the settings in /etc/yum.conf delete perl*
there will be a problem of non-installation compatibility
git-1.7.1-9.el6_9.x86_64 conflicts with file from package git-cpanel-1.8.3.1-1.el6.cloudlinux.x86_64

git-1.7.1-9.el6_9.x86_64 conflicts with file from package git-cpanel-1.8.3.1-1.el6.cloudlinux.x86_64