WHM > View Relayers , is blank

gundamz

Well-Known Member
Mar 27, 2002
245
0
316
Hi all,

Just recently, when i go to WHM > View Relayers , nothing is display. It never show the statistic of mail being sent out from the server.

I had check the "service status" . Eximstats is "up".

I am currently on:
WHM 10.6.0 cPanel 10.8.0-R14
RedHat Enterprise 3 i686 - WHM X v3.1.0

Any ideas how do i go about fix this?
 

zigzam

Well-Known Member
May 9, 2005
206
0
166
Maybe you have sending of mail from root shut off. Check it in tweak settings. Look at View Mail Statistics to see sent and recieved mail.
 

gundamz

Well-Known Member
Mar 27, 2002
245
0
316
eximstats mysql database is updated , not empty at all.

Exim Stats Daemon in tweak settling is enabled already..
 

dthigpen

Active Member
May 29, 2003
38
0
156
Apex, NC
Well, I've had the same problem for the past couple months, finally seems like I fixed it today by first repairing the eximstats DB, then disabling it in service manage, saving, and then reenabling it and saving again (so it starts as mailnull rather than root if it was done at the command line). Magically it now shows a relayed message from root (saying that the service failed). Hopefully all is well in happy land now.
 

FourMat

Active Member
Jun 10, 2004
36
0
156
I am having the same problem, but my eximstats database is empty. I have tried to perform all of the other advice given above. and so far there has been no change. Any other ideas?

Thanks for the help.
 

FourMat

Active Member
Jun 10, 2004
36
0
156
Nevermind,

I went back through the Tweak Settings> Stats and Logs and enabled the eximstats flag, then I went back in and added the eximstats monitor in the service configuration section.

It seems to be working OK now.
 

dev_cw

Well-Known Member
Jun 30, 2004
59
1
158
Nevermind,

I went back through the Tweak Settings> Stats and Logs and enabled the eximstats flag, then I went back in and added the eximstats monitor in the service configuration section.

It seems to be working OK now.
This fixed it for me as well.