The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WHM White Screen

Discussion in 'General Discussion' started by EliteWebServers, Mar 20, 2004.

  1. EliteWebServers

    Joined:
    May 14, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    After updateing to the latest all of my WHM brings up nothing but a white screen 90% of the time. Now what is weird is I can view source and it has the code there but yet its just a white screen that is displayed. Works fine for cPanel just nit WHM

    Also its not just my PC I have tried other C's as well. Sometimes I can refresh like 10 times and it will work but then it just goes back to it again. I have read all over this forum where others have had the same issue but noone has given the answer for it.


    Please help I have 5 servers that are like this now.
     
  2. zappz

    zappz Well-Known Member

    Joined:
    Dec 8, 2003
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
    It's not necessarily his pc.

    Timeout while trying to fetch http://web.cpanel.net/whmnews/nph-i...ASE_83&os=Linux&osver=2.4.21-9.ELsmp...Unable to fetch Web Host Manager news. The News server may be down or unreachable.

    I've only just started having the same problem. We're only showing a white page because it has not completely downloaded to your browser. The timeouts are causing this.

    The fact that your refreshing several times to get it working indicate either a problem with your connection or the WHM news server. Try reconnecting to your ISP for starters, lets see if that helps.
     
  3. mvital

    mvital Well-Known Member

    Joined:
    May 24, 2003
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Lisbon - PORTUGAL
    it doesnt help for me .... are u guys still with this problem ... ?????
     
  4. zappz

    zappz Well-Known Member

    Joined:
    Dec 8, 2003
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
    Yep, cPanel update still not working either.
     
  5. youdrovemetoit

    Joined:
    Feb 12, 2004
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
  6. mvital

    mvital Well-Known Member

    Joined:
    May 24, 2003
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Lisbon - PORTUGAL
    but can u login into cpanel or see your websites ????
     
  7. youdrovemetoit

    Joined:
    Feb 12, 2004
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    yeh, but i cant send emails
     
  8. zappz

    zappz Well-Known Member

    Joined:
    Dec 8, 2003
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
    yes
     
  9. mvital

    mvital Well-Known Member

    Joined:
    May 24, 2003
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Lisbon - PORTUGAL
    humm ...

    i cant even login throw cpanel ... to none of my sites ?!?!?!
     
  10. santmor

    santmor Registered

    Joined:
    Mar 19, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
  11. Brononi

    Brononi Registered

    Joined:
    Jun 30, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I had the same problem over here.
    Seems that my DNS server was pointing wrong. He was blocked by our FireWall. So i've used our internal DNS servers and now it's working fine. (/ets/resolv.con)
     
Loading...

Share This Page