david.gilbert

Active Member
Jun 11, 2007
27
0
51
I installed whm Xtra on my centos 4.3 server today and everythings gone to the dogs :mad:

Firstly, i could not get it to load ioncube loaders, that however after much tinkering is now working.

But I hve now got issues with GD2and PHP, It seems that WHM Xtra updated my apache 1.x to apache 2.0 and i cannot access the old apache update screen to reset my apache and settings. GD refuses to work, anbd even enabling GD in the php.ini file it's self does not work. Any suggestions would be appreciated.

I wonder if there is a way i can un-install whm xtra and revert back to my previous server config without having to re-provision

David.
 

rachelm

Well-Known Member
Verifed Vendor
Jan 26, 2005
94
1
158
WHM Xtra doesn't touch that stuff at all, period. You can't recompile or update apache with it if you tried. More likely this was a cpanel update issue so you should put in a support ticket with cpanel to get that fixed.