The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Why can't I change permissions for public_html in file manager?

Discussion in 'General Discussion' started by OwnServer, Apr 9, 2015.

  1. OwnServer

    OwnServer Registered

    Joined:
    Apr 9, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    nyc
    cPanel Access Level:
    Website Owner
    I really need to change permissions for public_html
    I was able to change it like 5 days ago but cant anymore, its greyed out as shown here

    [​IMG]
     
  2. EHR

    EHR Member

    Joined:
    Apr 18, 2012
    Messages:
    11
    Likes Received:
    2
    Trophy Points:
    3
    cPanel Access Level:
    Root Administrator
    Use ssh to chmod 750 and set permission to username:nobody
     
  3. danrussell

    danrussell Well-Known Member

    Joined:
    Nov 5, 2014
    Messages:
    60
    Likes Received:
    3
    Trophy Points:
    8
    cPanel Access Level:
    Root Administrator
    Hi :),

    Go in to the File Manager >> Home Directory >> click on public_html (i.e. select public_html) , you will see the option Change Permissions is enabled.

    Please check attached screenshot.
     

    Attached Files:

  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello,

    Yes, as mentioned, click on the home directory on the directory tree to the left, and then click on the public_html directory in the directory listing on the right.

    Thank you.
     
Loading...

Share This Page