Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Why Cpanel dosen´t work with Apache 2xx ?

Discussion in 'EasyApache' started by Francisco, Jun 10, 2003.

  1. Francisco

    Francisco Well-Known Member

    Joined:
    Jun 3, 2003
    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    156
    Hello, i want to know why Cpanel and WHM dosen´t work with APACHE 2xx, when you install Cpanel the Automated Install set up Apache 1.3 right?

    Thanks.:D

    cPanel.net Support Ticket Number:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. WebmastTroy

    WebmastTroy Well-Known Member

    Joined:
    Apr 28, 2002
    Messages:
    85
    Likes Received:
    0
    Trophy Points:
    306
    Right, I just upgraded Apache today and I've got 1.3.27.

    It may have to do with 2.0 being a newer and less supported version than 1.3.X. I don't know for sure, though.

    cPanel.net Support Ticket Number:
     
  3. bert

    bert Well-Known Member

    Joined:
    Aug 21, 2001
    Messages:
    602
    Likes Received:
    0
    Trophy Points:
    316
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice