The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Why does everything take so long to activate?

Discussion in 'General Discussion' started by ibanez0r, May 11, 2006.

  1. ibanez0r

    ibanez0r Member

    Joined:
    Apr 5, 2006
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Melbourne, AU
    Im sure it must be a cron task of some variety,

    could someone spell it out for me?
     
  2. webignition

    webignition Well-Known Member

    Joined:
    Jan 22, 2005
    Messages:
    1,880
    Likes Received:
    0
    Trophy Points:
    36
    Could you be even a little specific?

    What is it that takes so long to activate? And what do you mean by 'activate' in this context?
     
  3. ibanez0r

    ibanez0r Member

    Joined:
    Apr 5, 2006
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Melbourne, AU
    I have noticed for example when adding packages, or editing packages, or (task at hand) when adding a subdomain with redirection.. Or Deleting users.. It seems to go into some form of queue (guess)? 12 hours later, after adding / editing redirection on a subdomain, its still hasnt _kicked in_ or activated so to speak.

    Ive restarted the webserver and also reloaded the named server sucsessfilly with no apparent effect, this could be some other issue with my setup, tho everything appears as tho its working as it should.. except its not :confused:
     
  4. webignition

    webignition Well-Known Member

    Joined:
    Jan 22, 2005
    Messages:
    1,880
    Likes Received:
    0
    Trophy Points:
    36
    Such changes are always immediate for me, or at least as immediate as they can be (for example, taking into consideration DNS propagation times).

    You might want to contact cPanel support.
     
Loading...

Share This Page