The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Why does Horde keep going down?

Discussion in 'General Discussion' started by Jeff75, Aug 18, 2006.

  1. Jeff75

    Jeff75 Well-Known Member

    Joined:
    Apr 11, 2003
    Messages:
    555
    Likes Received:
    0
    Trophy Points:
    16
    For the past week or two Horde has gone down several times. Regular email through IMAP works fine and I can't get Horde to start working again after restarting Exim or IMAP. The only thing I can do to get it to work is reboot the entire server.

    Any idea how to figure out what's causing it to go down and most of all how to fix it?
     
  2. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Minneapolis, MN
    First thing, check the log files for any errors. Login to WHM >> Service Manager >> and make sure that the boxes for antirelayd, pop, imap and syslog are selected/checked (both for each).
     
  3. Jeff75

    Jeff75 Well-Known Member

    Joined:
    Apr 11, 2003
    Messages:
    555
    Likes Received:
    0
    Trophy Points:
    16
    All were checked except for monitor next to antirelayd
     
  4. Jeff75

    Jeff75 Well-Known Member

    Joined:
    Apr 11, 2003
    Messages:
    555
    Likes Received:
    0
    Trophy Points:
    16
    Any ideas? It keeps going down. Do you know how to get Horde back up without having tp restart the entire server?
     
  5. nickp666

    nickp666 Well-Known Member

    Joined:
    Jan 28, 2005
    Messages:
    770
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    /dev/null
    horde is a php script, therefore cannot go down as it isnt a service, instead the cpsrvd daemons may well be the problem what release of cpanel are you running?
     
  6. Jeff75

    Jeff75 Well-Known Member

    Joined:
    Apr 11, 2003
    Messages:
    555
    Likes Received:
    0
    Trophy Points:
    16
    I'm running

    WHM 10.8.0 cPanel 10.8.2-S120

    I also noticed that I can't access WHM under SSL.

    Do you know how to get it running again through WHM?
     
  7. nickp666

    nickp666 Well-Known Member

    Joined:
    Jan 28, 2005
    Messages:
    770
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    /dev/null
    you cant restart it under WHM, you will have to go to the shell and type: service cpanel restart
     
  8. Jeff75

    Jeff75 Well-Known Member

    Joined:
    Apr 11, 2003
    Messages:
    555
    Likes Received:
    0
    Trophy Points:
    16
    do you know what the command is in freebsd? (it's different than linux)
     
  9. Jeff75

    Jeff75 Well-Known Member

    Joined:
    Apr 11, 2003
    Messages:
    555
    Likes Received:
    0
    Trophy Points:
    16
    I just ran /etc/rc.d/init.d/cpanel4 stop then /etc/rc.d/init.d/cpanel4 start and Horde is still not coming up. Do you know what other service it uses since everything else is working properly except Horde?

    # /etc/rc.d/init.d/cpanel4 start
    Waiting for cpaneld to shutdown......Done
    Waiting for webmaild to shutdown......Done
    Waiting for cppop to shutdown......Done
    Waiting for cppop-ssl to shutdown......Done
    Shutting down Mailman's master qrunner
    No matching processes were found
     
  10. rpmws

    rpmws Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    1,824
    Likes Received:
    5
    Trophy Points:
    38
    Location:
    back woods of NC, USA
    cpservd in general has been crashing for some people lately.. when you see this happen I would think cpanels and whm would be down as well as any other webmail you might be using. a service cpanel restart .. if that fixes it ..then its the cpservd locking up. It also in this case could be mysql. I think horde (I don't use it) relies on mysql. But I would think you would have errors indicating that.
     
  11. Jeff75

    Jeff75 Well-Known Member

    Joined:
    Apr 11, 2003
    Messages:
    555
    Likes Received:
    0
    Trophy Points:
    16
    In my case, the other 2 webmails have been working along with MySQL and cPanel. I've tried restarting Exim, MySQL, cpservd, and the only thing I can ever do to get Horde and WHM under SSL working again is to restart the entire server.
     
Loading...

Share This Page